Linux und ADE

19.04.2018, 16:15 | Anzeige beim Tolino Shine 2 HD
Einen aktuellen Zwischenstand gibt es HIER

30.04.2018, 10:25 | Aktueller Stand Entwicklung der Onleihe-App Version 6.0 und neues DRM in der App
Mehr dazu HIER.

  • ADE und Linux - mögliche(!) Lösung => PlayOnLinux

    Tipp von einem Leser, Stand 08.05.2017:


    Problem: auf Linux läuft Adobe Digital Editions nicht ohne weiteres / bisherige Lösung (Stand 08.05.2017): Installation von ADE 1.7.x unter Wine
    seit Ende 2016 erscheint unter ADE 1.7.x: E/A-Fehler bei der Netzwerkanforderung ... Error #2038
    ADE 1.7.x ist eine veraltete Version – aber neuere Versionen laufen angeblich nicht unter Wine


    Mit PlayOnLinux lässt sich aber ADE 4.5 installieren. Wie's geht sieht man hier: youtube.com/watch?v=N9GQpDkQhMII
    "Ich habe Linux Mint 17.3 Cinnamon und bei mir funktioniert ADE 4.5 hinlänglich. Gelegentlich stürzt es mal ab, aber das ist nicht tragisch: Einfach neu aufrufen und weitermachen. "




    Ergänzung 09.05.2017



    "Mit den Entwicklerversionen von Wine ab Version 2.5 funktionieren die aktuellen ADE-Versionen. PlayOnLinux ist ja "nur" ein Frontend für Wine. Bei uns im Verbund haben sich mit einer aktuelleren Wine-Version bereits einige Probleme lösen lassen. Vermutlich ist die Information auch oben im Youtube-Video enthalten, kann ich auf Arbeit leider nicht prüfen. Was ich sagen will: es geht auch mit purem Wine, nur halt eben mit einer der neueren unstable-Versionen. "


    Siehe appdb.winehq.org/objectManager.php?sClass=version&iId=33276