Touch Lux Pocketbook 623 und ADE

09.07.2018 | Ausrollen der beta-Version verschoben
Mehr dazu HIER.

  • PocketBook 623 Touch Lux: Aktuelle Adobe ID, Firmensoftware, korrektes Datum- und Zeiteinstellungen => dennoch "Dieses Buch kann nicht geöffnet werden ..."

    Anfrage beim Support PocketBook
    Trotz aktueller Version Adobe Digital Editions und aktueller Firmware auf dem eReader , erscheint nach Übertrag mittels USB die Fehlermeldung "Dieses Buch kann nicht geöffnet werden..." immer häufiger. Adobe-ID, sowie Datum/Uhrzeit auf dem Gerät sind korrekt, eBooks lassen sich auf PC problemlos öffnen. Wo liegt das Problem?



    Von einer Bibliothek an uns weitergeleitete Antwort vom Support PocketBook: