Linux-Ubuntu - "Dieser Computer muss mit dem Netzwerk verbunden werden"

13.12.2017, 17:00 | Nutzung der ePaper mit Adobe Digital Editions, Acrobat Reader
Eine aktuelle Meldung zur Nutzung von ePaper und eMagazine auf den Onleihen gibt es HIER

Adobe Digital Editions, aktuelle Version 4.5.7
Die Version 4.5.7 ist aktuell nicht für alle eMedien der Onleihe geeignet, mehr Informationen gibt es HIER

  • Onleihe-Medien sind mit Linux ausschließlich unter Verwendung von Wine nutzbar. Hier kann der Acrobat Reader installiert und die PDF-eBooks geöffnet werden.

    Zu der unter Linux auftretenden Fehlermeldung "dieser Computer muss mit dem Netzwerk verbunden werden" können wir folgendes mitteilen:
    Adobe hat den Support des Adobe Readers in neueren Versionen für Ubuntu eingestellt (Stand 24.09.2015). Informationen von Ubuntu finden sie unter https://wiki.ubuntuusers.de/Adobe_Reader


    Somit sind Onleihe-Medien mit Linux ausschließlich unter Verwendung von Wine nutzbar. Hier kann der Acrobat Reader installiert und die PDF-eBooks geöffnet werden.